falscher Link in index.php?

Mehr
2 Monate 1 Woche her - 2 Monate 1 Woche her #5079 von Jochen Ebert
Hallo,

mir ist gerade aufgefallen, dass in der index.php wohl ein falscher Link eingetragen ist, zumindest bei mir.
  --allrounder-dropdown-bg-image: url(../images/menu/dropdown-' . $params->get('dropdownImage', 'smooth') . '.png);
  --allrounder-dropdown-bg-image-parent: url(../images/menu/menu-parent-' . $params->get('dropdownImage', 'smooth') . '.png);
  --allrounder-dropdown-bg-image-parent-hover: url(../images/menu/menu-parent-hover-' . $params->get('dropdownImage', 'smooth') . '.png);


Alle 3 verweisen auf "www.homepage.de/images/menu/..........png"
Die Dateien liegen aber auf "www.homepage.de/media/templates/site/all.../menu/...........png"

Ist das nur ein Problem bei mir oder ist die Pfadangabe nicht korrekt?

Danke

Edit:
Scheint wohl egal zu sein, habe keinen Unterschied festgestellt.
Sorry
Letzte Änderung: 2 Monate 1 Woche her von Jochen Ebert.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
2 Monate 1 Woche her #5080 von Thomas Hunziker
Der Link fängt mit "../" an, das bedeutet er ist relativ zu verstehen abhängig von der Datei wo er benutzt wird. In unserem Fall steht er zwar in der index.php, benutzt wird der Wert aber in der CSS Datei in /media/templates/site/allrounder/css/template.css. Von da gehts nun nen Ordner zurück und dann in den images Ordner. Also /media/templates/site/allrounder/images/... :-)
Folgende Benutzer bedankten sich: Jochen Ebert

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Ladezeit der Seite: 0.091 Sekunden
Powered by Kunena Forum
   
© Bakual