DWD Wettermodul 5.0

Mehr
2 Jahre 9 Monate her #4210 von Harald Pott
Ist installiert. Aktuell wird aber eine Temperatur angezeigt.
Dieses Thema wurde gesperrt.
Mehr
2 Jahre 9 Monate her - 2 Jahre 9 Monate her #4211 von nubes
nubes antwortete auf DWD Wettermodul 5.0
Hallo Thomas,
habe dir wie gewünscht gerade die kmz-Datei per Mail gesendet. Hatte nämlich gerade wieder die Fehlermeldung -273°C und nicht wie von dir angekündigt "--". Ich hoffe, du kommst mit dem Inhalt der Datei entscheidend weiter.
Ich meine immer noch, dass immer wenn die -273°C angezeigt wird oder ja demnächst die --, dass die Verbindung zum DWD Datenserver nicht korrekt funktioniert, oder dieser schlicht die korrekten Daten nicht sendet.

PS Die Logdatei ist nicht vorhanden-nirgendwo.
Letzte Änderung: 2 Jahre 9 Monate her von nubes. Grund: Textvervollständigung in Bezug auf die Logdatei
Dieses Thema wurde gesperrt.
Mehr
2 Jahre 9 Monate her - 2 Jahre 9 Monate her #4214 von Harald Pott
Bis gestern wurde mit der Version "wetter_2018-12-25.zip" die Temperatur bei jeder Kontrolle angezeigt. Heute wirft die Seite "www.norderney-seeadler.de/norderney-info...r-fuer-norderney"nur noch eine Fehlermeldung. Fehler: 0; Class 'Log' not found.

Es ist keine Log-Datei namens "dwd_wetter.php" vorhanden. Die "kmz"-Datei ist vom 25.12.2018.

Ich habe das Modul jetzt deaktiviert. Aktuell wird die Seite also angezeigt, jedoch ohne Wetter.
Letzte Änderung: 2 Jahre 9 Monate her von Harald Pott. Grund: Ergänzende Info beigefügt.
Dieses Thema wurde gesperrt.
Mehr
2 Jahre 9 Monate her #4215 von Thomas Hunziker
Welche Joomla Version nutzt du denn? Und welches Layout?
Folgende Benutzer bedankten sich: Harald Pott
Dieses Thema wurde gesperrt.
Mehr
2 Jahre 9 Monate her #4216 von Thomas Hunziker
Funktioniert diese hier allenfalls?

Dateianhang:

Dateiname: wetter_2019-01-01.zip
Dateigröße:909 KB
Anhänge:
Folgende Benutzer bedankten sich: Harald Pott
Dieses Thema wurde gesperrt.
Mehr
2 Jahre 9 Monate her #4220 von Harald Pott
Sorry für die verspätete Antwort.

Ich benutze Joomla 3.9.1.

Damit ich sowohl im Desktop-Modus, als auch für die Mobile Ansicht ein nettes Bild habe, ist das Modul bei mir zweimal aktiv. Einmal mit horizontaler Darstellung und einmal mir vertikaler Darstellung für die mobilen Nutzer. Die Umschaltung erfolgt dann über das Template (Yootheme Yoo_master2).

Mit der Version vom 01.01.2019 läuft es jetzt ohne Fehler. Aber mit Temperatur :).
Dieses Thema wurde gesperrt.
Ladezeit der Seite: 0.123 Sekunden
Powered by Kunena Forum
   
© Bakual