Die Version 2.0 verrückt Bilder in Beiträgen

Mehr
7 Jahre 5 Monate her #526 von nubes
Danke erst einmal, scheint ja kein 2.0 Problem zu sein. Ich schaue mir morgen mal den Quelltext an und versuche das da mit dem Button reizubringen was da hin soll. Die Seite ist eh nicht final, insofern eilt da nix.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
7 Jahre 5 Monate her #527 von Thomas Hunziker
Ich hab kurz nen Screenshot gemacht wie die Einstellungen sein sollten wenn du den Bild Button unter dem Editor nutzt:



So müsste dann alles schön zentriert erscheinen. :)
Anhänge:
Folgende Benutzer bedankten sich: nubes

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
7 Jahre 5 Monate her #537 von nubes
Sehr schön, genau was ich gebraucht habe. Vielen Dank für die tolle Anleitung!

Aber...ich habe exakt so getan und was soll ich sagen, das interessiert die Bilder nicht wie ich sie eingebunden habe, sie stehen im Adminmenue so wie sie sollen, mittig, in der normalen Anschau wieder links. :sick:

Da bin ich ratlos warum das jetzt immer noch nicht fluppt.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
7 Jahre 5 Monate her #539 von Thomas Hunziker
Wenn alles nix hilft, kannst du versuchen eigene Regeln dazuzunehmen:
figure {
  margin-left: auto;
  margin-right: auto;
}
Das macht dass alle Bilder mit Untertiteln standardmässig zentriert dargestellt werden.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
7 Jahre 5 Monate her - 7 Jahre 5 Monate her #540 von nubes
Letzteres ungerne, da es als Regel immer gilt.
Ich habe nach einigem Rumprobieren nun gesehen, dass der Code den du gepostet hast so nicht bei mir ausgegeben wird bei Benutzung des Bildknopfs. Es wird was anderes ausgegeben. text-center ist nett, hat aber den nachteil, dass die Bildunterschrift mehr als Block als einen Satz umgebrochen wird und das noch in einer falschen (zu großen) Schriftgröße. Ich gehe dazu über bei der Bildunterschrift "text-center" wegzulassen und den von dir angegeben Code so wie er da steht fürs Bild einzutragen.

Erste Versuche haben zur Folge gehabt, dass das Bild in der tat zentriert angezeigt wird, sowohl in der Andminansicht aber auch beim normalen Onlinestellen.
Ist alles etwas umständlich, aber wenn der Knopf nicht das gewünschte ergebnis bringt geht es zunächst nicht anders.
Verstehe nur nicht warum ich als einziger mit der aktuellen Version von joomla und dem less 2.0 diese Schwierigkeiten habe.
Letzte Änderung: 7 Jahre 5 Monate her von nubes. Grund: Korrekturen/Erweiterungen

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
7 Jahre 5 Monate her #541 von Thomas Hunziker
Benutzt du allenfalls einen speziellen Editor? Ich teste jeweils mit einer Standardinstallation von Joomla.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Ladezeit der Seite: 0.197 Sekunden
Powered by Kunena Forum
   
© Bakual