Probleme mit Sidepanel und Toppanel

Mehr
7 Jahre 4 Monate her #420 von Stephan
Hallo Thomas,

gerne werde ich da machen.Heute schaffe ich es leieder nicht mehr.
Werde morgen früh das ganze mal abschalten und dann berichten.

Gruß
Stephan

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
7 Jahre 4 Monate her #423 von Stephan
So ich hab die beiden Sachen wieder aus der Compress.php entfernt.

Müsste nur mal jemand neutraleres testen....
Bei mir geht es weiterhin.
BgMax und Freichat sind beide an

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
7 Jahre 4 Monate her #424 von Thomas Hunziker
Bei mir zeigts einen JS-Fehler in der Konsole an betreffend bootstrap.min.js. Aber funktionieren tut es.

Die Umlaute sind aber wieder verkehrt. Die Konsole zeigt hier auch ein Fehler an dass der HTTP Header welcher vom Server gesendet wird die Codepage "iso-8859-1" verlangt, das müsste aber "utf-8" sein bei Joomla.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
7 Jahre 4 Monate her - 7 Jahre 4 Monate her #425 von Stephan

Bei mir zeigts einen JS-Fehler in der Konsole an betreffend bootstrap.min.js. Aber funktionieren tut es.

Die Umlaute sind aber wieder verkehrt. Die Konsole zeigt hier auch ein Fehler an dass der HTTP Header welcher vom Server gesendet wird die Codepage "iso-8859-1" verlangt, das müsste aber "utf-8" sein bei Joomla.


Das verstehe ich alles nicht...was ist da jetzt verkehrt mit dem Header,da war ich nicht dran ??

wenn ich diese beiden Sachen aus der Less-Allrounder - Index.php raus nehme,gehen die Slider nicht mehr.

<script src="<?php echo $path; ?>/js/jquery-1.9.1.min.js" type="text/javascript"></script>
<script src="<?php echo $path; ?>/js/jq-noconflict.js" type="text/javascript"></script>

BGMax und Freichat mal ausgemacht,dann kommt in der Konsole folgender Fehler :

TypeError: jQuery(...).tooltip is not a function


jQuery('.hasTooltip').tooltip({"html": true,"container": "body"});
Letzte Änderung: 7 Jahre 4 Monate her von Stephan.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
7 Jahre 4 Monate her #426 von Thomas Hunziker
Irgendwie macht das keinen Sinn.
jQuery ist zusammen mit noconflict geladen auch ohne dass du jquery-1.9.1 manuell lädst. Es ist das erste Script das auf der Seite geladen wird. Das ist so korrekt.
Warum es bei dir nicht geht versteh ich nicht.

Das mit den falschen Headers ist entweder ne Server Einstellungssache die du mit dem Hoster klären müsstest oder aber irgendeine Erweiterung macht was komisches. Jedenfalls ists der Grund warum die Umlaute komisch angezeigt werden.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
7 Jahre 4 Monate her #427 von Stephan
So hab jetzt wieder alles "Original" so zusagen.

Ich weis mir leider keinen Rat mehr,daher lass ich es jetzt erstmal so wie ist.

Eventuell kommt ja dann mit der neuen Version eine Besserung ;)

Gruß
Stephan

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Ladezeit der Seite: 0.180 Sekunden
Powered by Kunena Forum
   
© Bakual