Probleme mit Sidepanel und Toppanel

Mehr
7 Jahre 6 Monate her #408 von Stephan
Komisch auch,wenn man sich ausloggt gehen die Umlaute nicht mehr........... :oops:

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
7 Jahre 6 Monate her #409 von Thomas Hunziker
Hmm, das sieht aus als ob die index.php nicht als UTF-8 Datei gespeichert ist. Falls du den normalen Windows Editor benutzt hast um Änderungen zu machen, könnte das allenfalls die Ursache sein.
Ich nutze selber den Notepad++ (notepad-plus-plus.org/). Der kann mit verschiedenen Formaten umgehen und färbt den Code erst noch schön ein :-)

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
7 Jahre 6 Monate her - 7 Jahre 6 Monate her #410 von Stephan

Hmm, das sieht aus als ob die index.php nicht als UTF-8 Datei gespeichert ist. Falls du den normalen Windows Editor benutzt hast um Änderungen zu machen, könnte das allenfalls die Ursache sein.
Ich nutze selber den Notepad++ (notepad-plus-plus.org/). Der kann mit verschiedenen Formaten umgehen und färbt den Code erst noch schön ein :-)


ja das war es....aber der Slider macht mich fertig....bei einigen gehts bei anderen nicht.

Kann es damit zu tun haben,das sich die ersten noch mit dem Joomla-Benutzer angemeldet haben und einige mit dem
Community Builder ?

Das habe ich komplett jetzt auf Community Builder eingestellt.
Aber mit der Registrierung usw...läuft auch einiges schief mit den Mails usw...kommen keine usw.
Ich bin fettisch. :S
Letzte Änderung: 7 Jahre 6 Monate her von Stephan.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
7 Jahre 6 Monate her #411 von Thomas Hunziker
Wenn du magst, kannst du die neuste Version betatesten. Wär spannend obs damit besser funktioniert.
Nach dem Installieren musst du unbedingt den Template Stil (also dort wo du alle Einstellungen machst) neu speichern. Damit die CSS Datei neu erstellt wird.

Dateianhang:

Dateiname: pkg_lessal...nder.zip
Dateigröße:1,166 KB


Wenn was nicht geht, kannst du einfach wieder die alte Version installieren (und den Stil neu speichern). Das sollte problemlos gehen.
Anhänge:

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
7 Jahre 6 Monate her - 7 Jahre 6 Monate her #412 von Stephan
Superfish-Menü immer sichtbar.
Ausser im Forum da ist es drin.
Slider gehen garnicht.

Gruß
Stephan
Letzte Änderung: 7 Jahre 6 Monate her von Stephan.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
7 Jahre 6 Monate her #413 von Geni
Welchen Slider nimmst Du denn?
Ich habe auch mal geübt und mit dem DJ-ImageSlider All in one funktioniert mein Header.
Gruss Geni

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Ladezeit der Seite: 0.218 Sekunden
Powered by Kunena Forum
   
© Bakual