DWD Wettermodul - Änderungen laut GDS-Newsletter

Mehr
4 Jahre 2 Monate her #3199 von Thomas Hunziker
Ne, da werde ich ziemlich sicher was anpassen müssen.
Folgende Benutzer bedankten sich: Thomas, Harald Pott

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
4 Jahre 1 Monat her #3256 von Harald Pott
Der DWD hat weitere Infos verschickt:


In diesem Beitrag ist für Gäste nicht alles sichtbar. Bitte melde dich an, oder registriere dich.


Es wird also ernster.

Gruß
HPott

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
4 Jahre 3 Wochen her #3268 von nubes
Hallo,
habe gerade das neueste Update von Joomla installiert und danach war bei Aufruf der Startseite "weisse Seite" angesagt. Zum Glück ging der Admin und alles andere noch problemlos, so dass ich sehr schnell das Wettermodul durch Deaktivierung als den Übeltäter festmachen konnte. Sobald ich das wieder aktiviere ist die Startseite (und nur dort läuft das Wettermodul) wieder weiss. Übel!
Ich habe keine Ahnung warum das nun so ist. Vielleicht weiss es ja hier jemand.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
4 Jahre 3 Wochen her #3269 von Thomas Hunziker
Ich werds morgen mal testen. Kannst du mir allenfalls noch die Einstellungen sagen die du im Modul hast?
Und stell mal das Fehler Reporting an, eventuell gibt es dann Fehlermeldungen wenn das Modul aktiviert ist. Falls nicht müsste zumindest im Error Log des Servers was zu finden sein.
"Weisse Seite" bedeutet ja "Interner Server Error"

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
4 Jahre 3 Wochen her #3270 von nubes
Kurz gesagt, sofern ich dich richtig verstanden habe, bei den Einstellungen "Weitere Einstellungen" alles auf "ja". Was die Serverlog betrifft, habe ich da vorher einige wilde Einträge die ich nicht interpretieren kann, womit sich aber mein Hoster schon beschäftigt. Evtl. kommen die zumindest teilweise durch den wie du sagst "internen Servererror". Ansonsten sind die Moduleinstellungen unspektakulär. Was ich ausprobiert habe, sobald das Modul aktiviert ist, "weisse Seite", deaktiviert funktioniert wieder alles. Fehlerreporting reiche ich nach.....

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
4 Jahre 3 Wochen her #3271 von René
ich habe gestern auf die Joomla Version 3.7.5 aktualisiert, dabei waren auch einige Erweiterungen, so auch Less Allrounder.
Bisher ist alles beim "Alten" Wetter wird auch angezeigt.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Ladezeit der Seite: 0.134 Sekunden
Powered by Kunena Forum
   
© Bakual