custom.css

Mehr
7 Jahre 7 Monate her #124 von Geni
custom.css wurde erstellt von Geni
Ich habe mit dem cutom.css gespielt, die schrägen Ecken weggemacht den Headerbalken schmaler und nach oben u.s.w.
Plötzlich hatte ich ein anderes Such- und Anmeldefenster.


Ich wunderte mich und entfernte die custom.css. Nun es blieb fast alles wie mit dem custom.css.
Ich löschte den Browsercache, startete meinen Rechner neu und rebootete meinen Webserver. Als Beispiel für die keine Ecken mehr, im template11.css steht immer wieder auch wenn ich diese lösche wird dies immer wieder generiert, wo ist da noch ein Speicher?

Und woher kommt im Suchfenster der Text suchen?
Und das Anmeldefenster hat zu kleine Eingabezeilen?
Anhänge:

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
7 Jahre 7 Monate her #125 von Thomas Hunziker
Thomas Hunziker antwortete auf custom.css
Wenn du die custom.css löscht, musst du danach den Template Stil neu speichern damit das CSS neu berechnet wird.

Den Suchbutton hast du vermutlich in den Moduleinstellungen aktiviert. Das hat mit dem Template wenig zu tun ob der angezeigt wird oder nicht.

Bei dem Loginfenster müsste ich die Seite live sehen um rauszufinden was da schief ging. Die Developer Tools deines Browsers kennst du? Damit kann man recht schnell rausfinden woher das Problem kommt.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
7 Jahre 7 Monate her #126 von Geni
Geni antwortete auf custom.css

Wenn du die custom.css löscht, musst du danach den Template Stil neu speichern damit das CSS neu berechnet wird.

Das habe ich so gemacht.

Den Suchbutton hast du vermutlich in den Moduleinstellungen aktiviert. Das hat mit dem Template wenig zu tun ob der angezeigt wird oder nicht.

Wenn ich eine suche starte geht der Suchbutton weg und wenn zurück zur Startseite ist er wieder da.

Bei dem Loginfenster müsste ich die Seite live sehen um rauszufinden was da schief ging. Die Developer Tools deines Browsers kennst du? Damit kann man recht schnell rausfinden woher das Problem kommt.

Wissen das die da sind ja, aber kennen nein. Ich bin kein Entwickler und benutze vor allem den Firebug.
Seitenlink sende ich per PN

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
7 Jahre 7 Monate her #127 von Geni
Geni antwortete auf custom.css
Meiner Meinung müssten die Button eine andere Farbe (nicht dunkelblau) haben.
Anhänge:

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
7 Jahre 7 Monate her #128 von Thomas Hunziker
Thomas Hunziker antwortete auf custom.css
Allenfalls ein Caching Problem? Entweder in Joomla ist der Cache angeschaltet oder dein Browser speichert was zwischen.

Wissen das die da sind ja, aber kennen nein. Ich bin kein Entwickler und benutze vor allem den Firebug.

Die Developer Tools gibts in fast jedem Browser, ausser dem Firefox. Dort holt man sich dasselbe mit Firebug :-)

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
7 Jahre 7 Monate her #130 von Bea
Bea antwortete auf custom.css
Geni, das mit dem custom.css und Code der bleibt habe ich auch erlebt. Inzwischen mache ich es mit einer custom.less. Geht perfekt :-) Wenn du nämlich in diesem Customcode-Feld den Code einträgst, landet der irgendwo im Quelltext. Bei vielen Aenderungen sieht das von ausser nicht grad mehr sehr elegant aus. Den Tipp mit der custom.less habe ich von Thomas hier im Forum bekommen. :)

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Ladezeit der Seite: 0.209 Sekunden
Powered by Kunena Forum
   
© Bakual