Template verschoben

Mehr
1 Jahr 1 Monat her #4642 von Nesti
Template verschoben wurde erstellt von Nesti
Hallo,

mir ist heute aufgefallen das sich bei mir etwas geändert / verschoben hat.

www.chemie-triptis.de

Der graue Rahmen links hinter den Sponsoren gehört eigentlich an das untere Ende der Seite.

Ich habe am Template selbst nichts geändert und auch eigentlich nichts neues installiert.

Leider bin ich kein Profi und habe mir das damals mit viel Aufwand (für mich jedenfalls, da ich mich für alles einlesen muss und kein Programmierer oder Informatiker bin) eingerichtet.

In der Handyanzeige ist das Template ohne Fehler und alles ist da wo es hin gehört.

Hat jemand eine Idee woran es liegen könnte?

Viele Grüße
Nesti

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
1 Jahr 1 Monat her #4643 von Thomas Hunziker
Ja, irgendein <div> wurde nicht korrekt geschlossen mit </div>.
Am häufigsten passiert das bei Artikeln wenn der Artikeltext am falschen Ort mit einem "Weiterlesen" Knopf unterbrochen wird.

Am einfachsten findest du das raus indem du die neusten Artikel einen um den anderen versteckst und dann guckst bei nach welchem die Seite wieder korrekt aussieht - der hat dann das Problem :-)
Folgende Benutzer bedankten sich: Nesti

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
1 Jahr 1 Monat her #4644 von Thomas Hunziker
So ganz spontan würde ich mal den "Trikot-Tag" Artikel vermuten.
Folgende Benutzer bedankten sich: Nesti

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
1 Jahr 1 Monat her #4645 von Nesti
Nesti antwortete auf Template verschoben
Die spontane Vermutung war goldrichtig. DANKE.

Habe es korrigiert und siehe da - es steht wieder alles da wo es stehen sollte.

DANKESCHÖN nochmal und einen schönen Sonntag.

Viele Grüße
Nesti

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
7 Monate 3 Wochen her #4695 von Nesti
Nesti antwortete auf Template verschoben
Jetzt habe ich wieder das Problem, warum auch immer. Ich habe gesucht, nichts gefunden. Es geht um den neuesten Artikel "Mitgliederversammlung":

Das wäre der Code:

<p>Wir laden alle Mitglieder zu unserer Mitgliederversammlung ein.<br />Wann: Freitag, 26.11.2021 um 19:00 Uhr<br />Wo: Sportlerheim Triptis</p>
<hr id="system-readmore" />
<p>&nbsp;</p>
<p style="text-align: center;"><img src="bilder/verein/2021_mitgliederversammlung.jpg" alt="" /></p>

Wie liegt der Fehler? Ich habe es jetzt viermal so gemacht wie immer, jedes mal macht genau dieser Artikel Probleme...

chemie-triptis.de/

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
7 Monate 3 Wochen her #4696 von Thomas Hunziker
Der HTML Checker sagt dass ein oder zwei Div zu viel geöffnet ist und nicht geschlossen wurde. Der Artikel sieht aber für mich auch gut aus.

Funktioniert es denn wenn du diesen Artikel versteckst?

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Ladezeit der Seite: 0.223 Sekunden
Powered by Kunena Forum
   
© Bakual