Update schlägt fehl

Mehr
2 Monate 2 Wochen her - 2 Monate 2 Wochen her #4013 von nubes
Update schlägt fehl wurde erstellt von nubes
Hallo,

die aktuelle Aktualisierung des Templates schlägt bei mir fehl. Siehe angehängten Screenshot
Anhänge:
Letzte Änderung: 2 Monate 2 Wochen her von nubes.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
2 Monate 2 Wochen her #4014 von Thomas Hunziker
Der Screenshot ist etwas schwer zu lesen. Ich meinte zu entziffern können dass da steht "Copy file failed". Das würde dann bedeuten dass das kopieren der Datei fehlgeschlagen ist.

Ich würds noch einmal versuchen und wenn es nicht geht mal den Hoster fragen woran das liegen kann. Mögliche Ursache wären zB fehlerhafte Datei-/Ordnerberechtigungen.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
2 Monate 2 Wochen her #4019 von nubes
nubes antwortete auf Update schlägt fehl
Hallo Thomas,
ja, da stand "Copy file failed". Das Problem ist auch gelöst, denn es bestand darin, dass ich der Datei "logo-transparent.png" die Schreibrechte "schreiben" entzogen habe, weil es nervig ist, dass Logo immer wieder nach updates neu hochladen zu müssen.
Das ist der Grund, warum beim Update die Fehlermeldung gekommen ist. Dann ist mir aufgefallen, dass in den Aktualisierungsurls http statt https steht, was aber wohl nicht weiter gestört hat.

BTW
Auf meinem Account hier im Forum funktioniert übrigens trotz Aktivierung die Mailbenachrichtigung bei neuen Antworten nicht (mehr).

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
2 Monate 2 Wochen her #4021 von Thomas Hunziker
Wieso musst du das Logo nach jedem Update neu hochladen?
Ich mein ich versteh ja dass dir das Original-Logo nicht gefällt, aber dafür gibt es ja den Parameter der dich ein anderes Logo wählen lässt. Also entweder dein Logo mit eigenem Namen ins Logo Verzeichnis hochladen und dann im Templatestil auswählen oder direkt mit dem Mediamanager hochladen und dort auswählen. Funktioniert beides.

Wenn die Emails nicht ankommen dürfte das bei deinem Emailkonto irgendwo im Spamordner landen. Was anderes kann ich mir grad nicht vorstellen.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
2 Monate 2 Wochen her #4022 von nubes
nubes antwortete auf Update schlägt fehl
Vorab, Spamordner gibt es bei meinem Mailhoster keinen und jetzt hat die Post-Info-Funktion auch, warum auch immer, funktioniert.

Beim Update des Templates wird das eigene von mir verwendete Logo automatisch überschrieben und das im Template verdrahtete Lessallrounderlogo stattdessen hochgeladen bzw. verwendet.

Jetzt auf deinen Hinweis hin hab ich in den Einstellungen gesehen, dass ich den Originalnamen des Logos nicht geändert hatte, das war das Problem. Jetzt dürfte das nicht mehr passieren, da ich den Namen des eigenen Logos geändert habe und dieses dann ausgewählt habe.
Gut, dass wir drüber gesprochen haben! Danke! :)

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Ladezeit der Seite: 0.099 Sekunden
Powered by Kunena Forum
   
© Bakual