less-allrounder - Hintergrundfarbe Modul

Mehr
2 Monate 4 Wochen her #3836 von Dietmar Poddey
Hallo,

habe ein "eigenes Modul" angelegt.
Wenn ich im Firefox das Testwerkzeug mit Strg+Umschalttaste+C öffne und den Hintergrund des Moduls anwähle, dann sehe ich folgendes:

.module-outer > div .module-inner, .module-outer_menu > div .module-inner {
padding: 10px 3%;
background-color: #ffffff;
border: 1px solid #ffffff;
color: #000000;
}

Ändere ich dort die Hintergrundfarbe, dann klappt das.
Wenn ich diese Zeilen in Custom CSS übernehme und background-color ändere wird die Farbe nicht geändert.

Was mache ich verkehrt? Fehlt da noch eine Angabe?

Danke vorab für Eure Hilfe.

Gruß
Dietmar

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
2 Monate 4 Wochen her #3839 von Thomas Hunziker
Ich müsste die URL der Seite sehen um genaues zu sagen.
Grundsätzlich kann man aber im "Custom CSS" Feld nicht jede Regel eintragen. Einige wie zB mit einem ">" gehen nicht.
Besser ist es wenn du eine Datei /templates/lessallrounder/css/custom.css anlegst und da die Anpassungen reinschreibst. Nach jeder Änderung muss der Stil gespeichert werden damit die Änderungen übernommen werden.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
2 Monate 4 Wochen her #3841 von Matthias
Der von dir gepostete Code funktioniert nur in der css/custom.css bzw. less/custom.less, da der Code im Custom-CSS-Feld im Backend durch ne PHP-Funktion geschickt wird, welche u.a. > durch das passende HTML-Zeichen ersetzt.
Du müsstest den Code also in eine der beiden obigen Dateien kopieren und den Templatestil speichern.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
2 Monate 4 Wochen her #3842 von Dietmar Poddey
@Thomas:
URL ist der noch auf einem lokalen Server.

@Thomas, @Mathias:
Mein Problem ist wohl der Code mit dem Zeichen >.
Ich werde, wie vorgeschlagen auf dem Server eine Custom CSS mit den Anpassungen anlegen.

Euch vielen Dank!

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
2 Monate 4 Wochen her #3844 von Dietmar Poddey
kurze Rückmeldung:

Habe alle Anpassungen im Custom.css auf den Server gespeichert.
Jetzt ist alles ok.

Danke!

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Ladezeit der Seite: 0.097 Sekunden
Powered by Kunena Forum
   
© Bakual