Keine Menüanzeige auf Position 1

Mehr
5 Monate 2 Wochen her - 5 Monate 2 Wochen her #3788 von Detlef
Ich bin mit dem LESS Allrounder Template endlich fündig geworden. DAnke für dieses tolle Template.
Ich stoße aber nun leider an meine Grenzen.

Ich bekomme einfach kein Menü auf Position 1 angezeigt.
Ich habe bereits alle Tipps zu ähnlich gelagertem Thema befolgt, allesamt ohne Erfolg.

Ich benutze Joomla 3.8.7 mit dem LESS Allrounder 2.5.1
Template und Plugin sind installiert und aktiviert.
Menüklassensuffix(ohne Eintrag oder auch mit Eintrag " menu") und Bootstrap Größe(0) sind korrekt eingerichtet.

Auf anderen Positionen, zum Beispiel Position 8, wird das entsprechende Menü angezeigt, zwar ohne Dropdown und ohne Template Style.

Was habe ich vergessen bzw. falsch gemacht.
Letzte Änderung: 5 Monate 2 Wochen her von Detlef.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
5 Monate 2 Wochen her #3789 von Matthias
Wenn ich nen Link zur Seite mit dem Menü in Position-1 hätte, wäre es möglich eine Ursache zu finden. Ohne sind die Chancen allerdings sehr gering.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
5 Monate 2 Wochen her #3790 von Detlef
Mist, vergessen. Sorry dafür.

Hier der Link zur Hauptseite www.heidjersv.de/joomla3/

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
5 Monate 2 Wochen her #3791 von Matthias
Nutze mal den normalen Modulstil und nicht den Chrome. Der CSS-Code ist nicht für die vielen div's gedacht.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
5 Monate 2 Wochen her #3792 von Detlef
Jetzt bin ich leider etwas irritiert.

Wo finde ich das Besagte.
Ich habe in den Moduleinstellungen "Navigation - Menü" unter Erweitert einen Eintrag Modul Stil gefunden.
Dort steht aber nichts von Chrome und auch nichts was mir als "Normaler" Stil angezeigt wird.

Wo muss ich hin und deinen Änderungsvorschlag umzusetzen?

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
5 Monate 2 Wochen her #3793 von Matthias
Wähle unter Erweitert -> Modulstil die Option vererbt.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Ladezeit der Seite: 0.108 Sekunden
Powered by Kunena Forum
   
© Bakual